Please or Register to create posts and topics.

EVC2 Beta Software

Quote from elmor on 2020-04-23, 13:45
Quote from Aaron on 2020-04-23, 06:48

Hello,

I am one of the newbies that got the EVC2 after der8auer used and mentioned it in his last video. From what I can read in the description and what der8auer mentioned in his video, it can also be used on analog voltage controllers. I mainly got it to gain control over my GTX1080 which uses an uP9511 for some DICE/LN2. Is this chip supported and if yes how would I set it up ?

Apart from that thank you for building such a nice tool.

Hello, yes it's possible. Check out this topic: https://www.elmorlabs.com/index.php/forum/topic/evc2-vmod1-header-tutorial/

Let me know if anything isn't clear ๐Ÿ™‚

Fisrt of all thank you for the fast reply ๐Ÿ™‚ I understand most of it, however the Vout formula from the uP9511 doesnt look like this "Vout = Vref*(R1/R2 + 1)" at all. Im not sure if it still works then and what I might have to do different. Here is a link to the datasheet, I will also add a little picture with the formula.

https://www.icware.ru/pdf/0004239.pdf

Uploaded files:
  • vout.PNG
Veii has reacted to this post.
Veii
Quote from Aaron on 2020-04-23, 22:48
Quote from elmor on 2020-04-23, 13:45
Quote from Aaron on 2020-04-23, 06:48

Hello,

I am one of the newbies that got the EVC2 after der8auer used and mentioned it in his last video. From what I can read in the description and what der8auer mentioned in his video, it can also be used on analog voltage controllers. I mainly got it to gain control over my GTX1080 which uses an uP9511 for some DICE/LN2. Is this chip supported and if yes how would I set it up ?

Apart from that thank you for building such a nice tool.

Hello, yes it's possible. Check out this topic: https://www.elmorlabs.com/index.php/forum/topic/evc2-vmod1-header-tutorial/

Let me know if anything isn't clear ๐Ÿ™‚

Fisrt of all thank you for the fast reply ๐Ÿ™‚ I understand most of it, however the Vout formula from the uP9511 doesnt look like this "Vout = Vref*(R1/R2 + 1)" at all. Im not sure if it still works then and what I might have to do different. Here is a link to the datasheet, I will also add a little picture with the formula.

https://www.icware.ru/pdf/0004239.pdf

Better discuss it in the other topic, I've replied here: https://www.elmorlabs.com/index.php/forum/topic/evc2-vmod1-header-tutorial/#postid-195

Hi,

Thanks for the software and the great product. Could you open source the software? The current version is detected as malware by different AV products:

https://www.virustotal.com/gui/file/06479b496b2e2440df809931efdf9009580497e5a641c28a1ddaeb709f6be47c/detection

 

I think open source the software could also help to port it to linux.

 

thanks alot

 

Quote from el11225 on 2020-05-25, 19:38

Hi,

Thanks for the software and the great product. Could you open source the software? The current version is detected as malware by different AV products:

https://www.virustotal.com/gui/file/06479b496b2e2440df809931efdf9009580497e5a641c28a1ddaeb709f6be47c/detection

 

I think open source the software could also help to port it to linux.

 

thanks alot

 

I'll think about it, there are many things to consider before open sourcing it. I'm not sure why it would be detected as malware. I tested an older version and that was only detected by one engine. Must be some function I've added.

How many Video Cards can you run/tweak per EVC2? I would like to run 4x CF/SLI with GTX-480->GTX-980Ti & HD-58xx -> R9-290x. I'm using a EVGA x299/i9-10940x.

Thank You For Your Time

hi i just flashed to the latest firmware but when i open the software it shows blank this is on windows 10

Quote from MaddMutt on 2020-07-30, 07:28

How many Video Cards can you run/tweak per EVC2? I would like to run 4x CF/SLI with GTX-480->GTX-980Ti & HD-58xx -> R9-290x. I'm using a EVGA x299/i9-10940x.

Thank You For Your Time

Each EVC2 has 3 separate I2C lines which can be used on a different graphics card (2 if the OLED display is used).

 

Quote from MsiMax on 2020-08-13, 05:01

hi i just flashed to the latest firmware but when i open the software it shows blank this is on windows 10

For future reference, this was solved on Discord after uninstalling the EVC2 driver and letting it reinstall after re-plugging the device.

MaddMutt has reacted to this post.
MaddMutt

Hey, it's been some time

Iย  have kind of a dilemma atm. Well pretty much "again"
I struggle to flash the SOIC-8 romchip MXIC MX25L1606E [M2I-12G SE923902]
It's an awkward story. Romchip seems like supports 1x and 2x , and this specific version is build as 8x2MB
The issue is, only 2MB are recognized under 3.4v.
If i do a full readout dump of 32mb , it has accurate content in it
But if i do a readout of 2mb, nothing happens

Tried to erase it as 32mb , it instantly fails
Was today on a shop, and seems like they updated the board with a Matisse CPU for Vermeer support
All worked well till also today the board froze on a bios update ~ and i'm back to ground 0 = no post

Can you take a look at this romchip and help me figure something out ?
At first, i thought it made no sense to use 16mb flash for ASRock B550 ITX/AX board with only 32mb bioses
But i can't find a second rom, and it has no SPI header ๐Ÿ™
I'm not sure if i understand this 1x & 2x mode , on the specs sheet. Tried to match it as 86mhz like the specs mention, but i haven't seen "double layer/double-stacked?" romchips so far

Quote from Veii on 2020-11-12, 08:49

Hey, it's been some time

Iย  have kind of a dilemma atm. Well pretty much "again"
I struggle to flash the SOIC-8 romchip MXIC MX25L1606E [M2I-12G SE923902]
It's an awkward story. Romchip seems like supports 1x and 2x , and this specific version is build as 8x2MB
The issue is, only 2MB are recognized under 3.4v.
If i do a full readout dump of 32mb , it has accurate content in it
But if i do a readout of 2mb, nothing happens

Tried to erase it as 32mb , it instantly fails
Was today on a shop, and seems like they updated the board with a Matisse CPU for Vermeer support
All worked well till also today the board froze on a bios update ~ and i'm back to ground 0 = no post

Can you take a look at this romchip and help me figure something out ?
At first, i thought it made no sense to use 16mb flash for ASRock B550 ITX/AX board with only 32mb bioses
But i can't find a second rom, and it has no SPI header ๐Ÿ™
I'm not sure if i understand this 1x & 2x mode , on the specs sheet. Tried to match it as 86mhz like the specs mention, but i haven't seen "double layer/double-stacked?" romchips so far

Hey I've started looking at this, will get back to you here when I've figured something out.

Veii has reacted to this post.
Veii

Found an mini?-SPI Header
It's half the size of our normal ones
Bottom left under the heatsink with a WSON8 chip . _ .
MX25U25673G Z4I40 ~ 256mb flash

Spoiler
MX25U25673G Z4I40

Andย  at the top the MXIC MX25L1606E ~ 16mb
Spoiler
MX25L1606E

I am not sure for what this 16mb chip is, and still what 2x mode means

But the Bioses are 32MB & specs mention also 32mb romย 
Unsure what is main and what might be LED flash-storage
Considering the 256mb one might be the main ~ i should look if there are mini SPI 8pin header
Don't think there are WSON-8 clips out there

I am not sure, will let the judgement to you ๐Ÿ™‚
Might need to get a solder station if i can't get it to be flashed elsehowย 
Really unsure what this 16? mb rom is for

Uploaded files: